You must Sign In to post a response.
  • Category: Suggestions and Feedbacks

    Difficulties in loggng in KanatakaSpider

    I joined Karnataka Spider about a week back. I have been facing difficulty in logging in while using Google Chrome since yesterday. I have been getting some error message constantly. However, the problem was solved on opening the site using Mozilla Firefox. Senior members may guide if this a general problem or it may be system specific for me only.
  • #958
    If you are having n o problem with other websites, your Google chrome setting may be blocking the cookie. You can verify the same by opening the sign of spanner/wrench at the right hand top corner. When the spanner button is pressed a drop down menu will appear. Open the "option" button. On the left side column you will find the heading 'option' under which there are 4 sub headings: Basics, Personal stuff, Under the hood and extensions. Open the 'Under the Hood' where you will find 'Privacy' tab. There you will find the 'Content Settings' button. Open the same and see whether the 1st item 'Allow local data to be set (recommended)' is selected. If the same is selected, but the site is not opening then go to manage exceptions and see whether the karnatakaspider site is mentioned there. If it is mentioned, open the drop down menu under 'Behavior' and select allow.


This thread is locked for new responses. Please post your comments and questions as a separate thread.
If required, refer to the URL of this page in your new post.